WordPress 2.9

Erschienen + Upgrade durchgeführt: Achtung WorPress 2.9 benötigt PHP5, das Update bringt einen Papierkorb für Artikel, Seiten & Kommentare sowie eine Bildbearbeitungsfunktion. Das erste Security-Update wurde ebenso veröffentlicht (Ver. 2.9.1).

Leave a comment

Your email address will not be published. Required fields are marked *